PC start langzaam op na het installeren van Service pack 3

Bespreek hier alles omtrent de games voor de PC.
Plaats reactie
Gebruikersavatar
DanielBoss
Berichten: 793
Lid geworden op: do 11 feb 2010, 23:42
Locatie: Groningen

PC start langzaam op na het installeren van Service pack 3

Bericht door DanielBoss »

Hallo luitjes,

Ik heb nog steeds het oude vertrouwde Windows XP. En ik moest voor school de Adobe CS4 collection installeren. Daarvoor had ik Service pack 3 (SP3) voor nodig. Dus ik SP3 installeren en dat ging allemaal mooi.
Alleen nu start mijn PC ineens een stuk langzamer op. Het gedeelte tot en met Inloggen is nog steeds hetzelfde, maar zodra ik me inlog duurt het echt een stuk langer als voor het installeren van SP3. Het rare hierbij is, dat mijn pc wel een stuk sneller afsluit. Voor het installeren van SP3 deed mijn PC er soms wel een minuut over afsluiten, na het installeren van SP3 doet mijn PC nog maar 10 sec. over afsluiten (gewoon dus).

Weet iemand hoe dit komt/heeft iemand een oplossing?

Alvast bedankt,
Daniël.
To be the best, you have to beat the best. And I'm undefeated.
Gebruikersavatar
Radical
Beheerder
Berichten: 1214
Lid geworden op: di 19 jan 2010, 19:01

Re: PC start langzaam op na het installeren van Service pack

Bericht door Radical »

Oude installatie van XP?
Gebruikersavatar
baxic
Berichten: 2106
Lid geworden op: za 13 feb 2010, 11:36
Locatie: somewhere

Re: PC start langzaam op na het installeren van Service pack

Bericht door baxic »

met mn oude laptop had ik ook super veel problemen met sp 3 heb ik gewoon xp opnieuw geinstalleerd en meteen sp 3 geinstalleerd
Afbeelding
Plaats reactie